Tech Insider					   Technology and Trends


			   USENET Archives

From: Andrew Veliath <vel...@frontiernet.net>
Subject: Creative Encore Dxr2 Lockup Problem
Date: 1997/11/10
Message-ID: <m3en4ohhrn.fsf@thinkpad.velsoft.com>#1/1
X-Deja-AN: 288325479
Sender: vel...@thinkpad.velsoft.com
X-Complaints-To: ab...@frontiernet.net
Organization: Self
Newsgroups: alt.video.dvd


Anyone have this problem?

Video plays fine for a period of time, say 5-20 mins, then you start
hearing crackles in the audio, followed by a machine lock-up where
Ctrl-Alt-Del doesn't even work.  There is no resource conflict, but
the card does seem finicky about the PCI bus (I'm not sure just how
though...).

Video looks good though (once the above problem is fixed, better :),
but there is some degredation from the VGA loopback (will probably
just watch on an external monitor).

--
Regards,
Andrew Veliath
vel...@frontiernet.net, vel...@rpi.edu

From: mar...@cyberdude.com (Mark Ng)
Subject: Re: Creative Encore Dxr2 Lockup Problem
Date: 1997/11/11
Message-ID: <34682200.449521@nntp.netcruiser>#1/1
X-Deja-AN: 288376666
References: <m3en4ohhrn.fsf@thinkpad.velsoft.com>
Organization: NETCOM Canada
NNTP-Posting-Date: 10 Nov 1997 13:23:37 EST
Newsgroups: alt.video.dvd


On 10 Nov 1997 15:50:24 GMT, Andrew Veliath <vel...@frontiernet.net>
wrote:

>Anyone have this problem?
>
>Video plays fine for a period of time, say 5-20 mins, then you start
>hearing crackles in the audio, followed by a machine lock-up where
>Ctrl-Alt-Del doesn't even work.  There is no resource conflict, but
>the card does seem finicky about the PCI bus (I'm not sure just how
>though...).
>

B4 u read the below, if u have a Diamond Monster Sound PCI, remove the
card and uninstall all the software that comes with it. Also remove
those line in u'r autoexec.bat. It  might just solve u;r problem

-------------------------------------------------------------------------------------------

yup, I have the exact problem the first time i installed the DVD
Encore, Scared the shit out of me, i thought the PC was exploding. :)
Anyway, (i think) it has something to do with a Monster Sound PCI if u
have one installed. This is what i did to solve my shitty problem
which was hell. 

Simple : Take out every single ISA or PCI card on u'r PC and do  a
fresh FORMAT of u'r HD and install Win95. I know its sounds stupid but
it worked for me. Rememer, do not put all u'r cards back all at once
and ask Win95 to auto-detect them, u're just asking for trouble.
Put u'r vidcard back in first (duh!) and get the newest drivers. 
When this is all done put u'r soundcard(ISA) and finally u'r DVD Dxr2
card.

If u still get this problem, then u've got  a defective card. I've
actually got a 2nd one. The first one gave me all those cracks and
lock up even after a full install.

Oh, BTW i heard the Encore has a problem with the No: 9 Reality vid
card.

Sorry, i know this is not much of a help. Formatting a HD isn't
exactly a solution.

-Mark



>Video looks good though (once the above problem is fixed, better :),
>but there is some degredation from the VGA loopback (will probably
>just watch on an external monitor).

From: Andrew Veliath <vel...@frontiernet.net>
Subject: Re: Creative Encore Dxr2 Lockup Problem
Date: 1997/11/11
Message-ID: <m3btzrh6de.fsf@thinkpad.velsoft.com>#1/1
X-Deja-AN: 288607719
Sender: vel...@thinkpad.velsoft.com
References: <m3en4ohhrn.fsf@thinkpad.velsoft.com> 
<34682200.449521@nntp.netcruiser>
X-Complaints-To: ab...@frontiernet.net
Organization: Self
Newsgroups: alt.video.dvd


>>>>> Mark Ng writes:

    Mark> Simple : Take out every single ISA or PCI card on u'r PC and
    Mark> do a fresh FORMAT of u'r HD and install Win95. I know its
    Mark> sounds stupid but it worked for me. Rememer, do not put all
    Mark> u'r cards back all at once and ask Win95 to auto-detect
    Mark> them, u're just asking for trouble.  Put u'r vidcard back in
    Mark> first (duh!) and get the newest drivers.  When this is all
    Mark> done put u'r soundcard(ISA) and finally u'r DVD Dxr2 card.

    Mark> If u still get this problem, then u've got a defective
    Mark> card. I've actually got a 2nd one. The first one gave me all
    Mark> those cracks and lock up even after a full install.

    Mark> Oh, BTW i heard the Encore has a problem with the No: 9
    Mark> Reality vid card.

    Mark> Sorry, i know this is not much of a help. Formatting a HD
    Mark> isn't exactly a solution.

Thanks for the comments.

Actually what I did try deleting the windows dir and reinstall.  Did
it one by one with the PCI cards taken out (except my ATI video card),
but at the end it still did the same thing.  Tech support also
mentioned to make the drive a master on the second controller -- right
now I have it slaved off an old 200 meg disk (call it sentimental :-).
They also said to try reducing the screen resolution to 800x600, but
this is unacceptable for me.  I'll try more things this weekend (it's
not here right now).

I don't have a Monster 3D, but I do have a few cards -- ISA: scanner
card, sound card, ati tv card, PCI: ethernet, 2940W scsi, video, the
dvd card...  When reinstalling, I took all the PCI cards out but video
and dvd card.  When no other PCI cards were in, it did seem to work.
But when adding each card one by one, it seemed to lock-up earlier and
earlier.

Thanks for letting me know that you did have to get a 2nd card though
-- after all, maybe the card _is_ defective, as you mentioned...

--
Regards,
Andrew Veliath
vel...@frontiernet.net, vel...@rpi.edu

			   USENET Archives


The materials and information included in this website may only be used
for purposes such as criticism, review, private study, scholarship, or 
research.


Electronic mail:			      WorldWideWeb:
   tech-insider@outlook.com		         http://tech-insider.org/