Technology and Trends
 USENET Archives
  
Newsgroups: comp.os.linux.admin
Path: bga.com!news.sprintlink.net!sunserver.insinc.net!cuugnet!chowe
From: ch...@cuug.ab.ca (Chow)
Subject: Wordperfect 5.1 Unix Install
Sender: use...@cuug.ab.ca
Message-ID: <CyoIv2.4L7@cuug.ab.ca>
Date: Thu, 3 Nov 1994 06:47:25 GMT
Organization: Calgary UNIX User's Group
Lines: 18

Hi all,

Having engaged on the Linux journey, I need some help and advice on how
to install Wordperfect for Sco Unix on my box.  I have the 11/11/93c
release and have the iBCS installed.  Upon getting past the initial stages
of loading in the images from diskettes, I am confronted with the install
menu.  I cannot proceed much past this stage since the screen is full of
misaligned text ALL over!  I have followed the instructions included with 
iBCS about WP installs but cannot load the thing.  Part of the instruction
deals with 'installloop' script file, but it is no longer a script file but
a binary file.

Has anyone else installed this sucessfully?  Can you give me some hints about
getting it all installed?

Elvis (ch...@cuug.ab.ca)
o

Path: bga.com!news.sprintlink.net!howland.reston.ans.net!gatech!
taco.cc.ncsu.edu!iss-rtp.isscad.com!news-adm
From: jlna...@isscad.com (Jim Nance)
Newsgroups: comp.os.linux.admin
Subject: Re: Wordperfect 5.1 Unix Install
Date: 3 Nov 1994 12:31:52 GMT
Organization: Integrated Silicon Systems, Inc.
Lines: 30
Message-ID: <39al7o$bso@firewall.isscad.com>
References: <CyoIv2.4L7@cuug.ab.ca>
Reply-To: jlna...@isscad.com
NNTP-Posting-Host: dale.isscad.com

> Having engaged on the Linux journey, I need some help and advice on how
> to install Wordperfect for Sco Unix on my box.  I have the 11/11/93c
> release and have the iBCS installed.  Upon getting past the initial stages
> of loading in the images from diskettes, I am confronted with the install
> menu.  I cannot proceed much past this stage since the screen is full of
> misaligned text ALL over!  I have followed the instructions included with 
> iBCS about WP installs but cannot load the thing.  Part of the instruction
> deals with 'installloop' script file, but it is no longer a script file but
> a binary file.
> 
> Has anyone else installed this sucessfully?  Can you give me some hints about
> getting it all installed?

Yes,
     I have gotten it to install, and I will be glad to help you.  I would rather
do this in private e-mail since it may take several exchanges, but I am posting this
here so that anyone else who is interested will feel free to e-mail me.
     You did not mention where you were running the install program from, but I have
had much better luck running the text driven menu programs from the linux console
than from an Xterm.  I think you may have to set your TERM enviornment variable to
vt100 or vt102, and perhaps the WPTERM environment variable also.  Anyway, mail me
and tell me if you were trying to run the install program in an X term, and I will
go home tonight and see if I have the same release that you do, and what my environment
variables are set to.  Fortunatly, the program works much better than the install
scripts do.

Jim