Tech Insider					   Technology and Trends


			   USENET Archives

From: Michael...@wob.maus.de (Michael Steder)
Subject: WinTV kein Ton mit bttv+XTVScreen
Date: 1997/10/12
Message-ID: <199710121943.a60559@wob.maus.de>#1/1
X-Deja-AN: 280197071
X-Gate: MausGate/News 1.27b9/sz
Newsgroups: de.comp.os.linux.hardware


Hallo,

leider bekomme ich keinen Ton mit der Hauppauge WinTV, bttv und XTVScreen.
Beim Umschalten des Senders knackt es nur im Lautsprecher, egal ob die
Aktivboxen direkt an die TV-Karte, oder ueber die Soundkarte angeschlossen
sind. Das Bild wird einwandfrei angezeigt.

Wer kann mir bei diesem Problem weiterhelfen, da Stummfilm in Farbe nicht
besonderns berauschend ist. :-(

Bis dann mal
Michael





From: kra...@goldbach.isdn.cs.tu-berlin.de (Gerd Knorr)
Subject: Re: WinTV kein Ton mit bttv+XTVScreen
Date: 1997/10/20
Message-ID: <slrn64nm61.fhe.kraxel@goldbach.isdn.cs.tu-berlin.de>#1/1
X-Deja-AN: 282187680
X-Nntp-Posting-Host: goldbach.isdn.cs.tu-berlin.de
Sender: ne...@goldbach.isdn.cs.tu-berlin.de (News Admin)
References: <199710121943.a60559@wob.maus.de> <344B8E0B.54F706B5@nebelhorn.ping.de>
Organization: what?
Newsgroups: de.comp.os.linux.hardware


On Mon, 20 Oct 1997 17:59:55 +0100, Wolfgang Schaefer wrote:
>Michael Steder wrote:
>
>> leider bekomme ich keinen Ton mit der Hauppauge WinTV, bttv und XTVScreen.
>> Beim Umschalten des Senders knackt es nur im Lautsprecher, egal ob die
>> Aktivboxen direkt an die TV-Karte, oder ueber die Soundkarte angeschlossen
>> sind. Das Bild wird einwandfrei angezeigt.
>>
>> Wer kann mir bei diesem Problem weiterhelfen, da Stummfilm in Farbe nicht
>> besonderns berauschend ist. :-(
>
>Bei mir ist es genauso. Der Ton kommt nur dann, wenn vorher die Win95
>Software gestartet wurde und Linux dann mittels Warmstart gebootet wird.

version? bei bttv-0.4.2 sollte das nicht mehr passieren....

  Gerd






From: kra...@goldbach.isdn.cs.tu-berlin.de (Gerd Knorr)
Subject: Re: WinTV kein Ton mit bttv+XTVScreen
Date: 1997/11/03
Message-ID: <slrn65rh7c.ot1.kraxel@goldbach.isdn.cs.tu-berlin.de>#1/1
X-Deja-AN: 286749735
X-Nntp-Posting-Host: goldbach.isdn.cs.tu-berlin.de
Sender: ne...@goldbach.isdn.cs.tu-berlin.de (News Admin)
References: <199710121943.a60559@wob.maus.de> 
<344B8E0B.54F706B5@nebelhorn.ping.de> 
<slrn64nm61.fhe.kraxel@goldbach.isdn.cs.tu-berlin.de> 
<345BA257.CC3CF7B1@nebelhorn.ping.de>
Organization: what?
Newsgroups: de.comp.os.linux.hardware


>Version 0.4.0.
>Mit Version 0.4.2 kommt der Ton zwar ohne W95-init, aber bei manchen
>Sendern nur ein Kanal. Auf dem anderen ist Rauschen. Da einmal W95
>zu booten weniger m�hsam ist, als nach fast jedem Senderwechsel den
>Mixer anzuwerfen, bin ich wieder bei 0.4.0.

<werbung>
http://www.cs.tu-berlin.de/~kraxel/linux/xawtv-1.1.tar.gz

Das ist (a) ein Xaw (also nicht-Motif) Programm zum Fernsehn gucken,
und (b) sind patches f�r bttv/xtvscreen bei, die sich um dieses
Problem k�mmern. Man kann den Ton zwischen mono/stereo/kanal1/kanal2
munter hin- und herschalten. Theoretisch geht das auch automatisch, 
aber praktisch funktioniert das noch nicht so richtig.
</werbung>

l�uft �brigens nicht mit 0.4.3, update demn�chst...

  Gerd

			   USENET Archives


The materials and information included in this website may only be used
for purposes such as criticism, review, private study, scholarship, or 
research.


Electronic mail:			      WorldWideWeb:
   tech-insider@outlook.com		         http://tech-insider.org/